Welcome to The Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies and more


All server starting issues / Loading issues here ** megathread **


trentonm
 Share

Recommended Posts

 Server #31452. Update process still "running" many hours later. Guessing it timed-out but is stuck in-process.

Active task is running Your game server is currently working on task "update" which started 01/30/2017 21:10:03 PST. Control panel functionality will be limited until this task is completed.

Restart server button is inactive (STAFF INTERVENTION LOCKED). Helpless at this point.

Share this post


Link to post
Share on other sites

Server ID #33014

 

Bought server, still not up. Just says stopped. Been like this since i bought it.

 

https://gyazo.com/37d5c666ada364f76e20466782471e93

 

 

i did try the "server update" to Yes run update / validate. Nothing happend

 

 

EDIT:

 

https://gyazo.com/2f729f4ede3861bb2ea5069f747136d1Now its like this. Still no server up, just loading now..

Share this post


Link to post
Share on other sites

11th hour of updating on 32305. Anyone at the office yet this morning?  :? 

 

(Also, Dat1GuyDK, you have passwords in that screenshot, be careful!)

changed the screenshot. But ye its pretty stupid, they saying its instant up and running. my server is litterally just "stopped" cant make it say anything else .

Share this post


Link to post
Share on other sites

Not seeing my server on in game server list or steam server list. I have restarted the server and updated it multiple times and renamed server.

 

I did notice something weird when I click launch and then click on open steam client Bootstrapper, a steam window opens with server name " island of misfit noobs " 0/20 passworded. The ip address shows that of the server ip that is on my ftp details. I paid for a 40 person server and name was changed and saved and shows it on my details. 

 

Is there currently a workaround or is it a wait and hope it fixes itself? Thanks for any input you can provide if it is something I can do on my end.

 

forgot to add, server does say started and ready

Share this post


Link to post
Share on other sites

Not seeing my server on in game server list or steam server list. I have restarted the server and updated it multiple times and renamed server.

 

I did notice something weird when I click launch and then click on open steam client Bootstrapper, a steam window opens with server name " island of misfit noobs " 0/20 passworded. The ip address shows that of the server ip that is on my ftp details. I paid for a 40 person server and name was changed and saved and shows it on my details. 

 

Is there currently a workaround or is it a wait and hope it fixes itself? Thanks for any input you can provide if it is something I can do on my end.

 

forgot to add, server does say started and ready

 

I am having this exact same problem. Keeps taking me to Island of Misfit Noobs which also shows to have the exact same IP address as mine.

Share this post


Link to post
Share on other sites

I am having this exact same problem. Keeps taking me to Island of Misfit Noobs which also shows to have the exact same IP address as mine.

There is always multiple game severs running on each dedicated box which will share the same ip but the ports will be different for each server. 

Share this post


Link to post
Share on other sites

There is always multiple game severs running on each dedicated box which will share the same ip but the ports will be different for each server. 

Im sorry, let me clarify. It has the exact same port as mine as well.

Share this post


Link to post
Share on other sites

Found server in the steam server selection but when i press connect and type the password, i keep getting a notification ingame that says "Server password not valid". Its the correct password. Have updated and done all that multiple times. Game server also doesnt show up in the ingame server list.

Share this post


Link to post
Share on other sites

I am having issues with starting up my server i purchased about an hour ago. Cannot start/restart server or join into game (due to it not being live) Help please?

Share this post


Link to post
Share on other sites

Same boat as most of these individuals. Purchased about 45-50 min ago. Still stuck on "stopped" tried updating, messing with settings etc. Tried pressing "start" at the top right, got the blue notification saying it was in the process of starting, then just went back to how it was. Tried again and now I'm just stuck with all my options locked etc. "Active Task Is Running" Server #33342

Share this post


Link to post
Share on other sites

When i hit the "start" button in my control panel it says "please wait do not exist" and does that for about 5 minutes and then it disappears and the game is still not running. Help please.

Share this post


Link to post
Share on other sites

Hello..

 

I purchased around 30 minutes ago and it has said Unknown since the first time I was redirected to the Control Panel. Have submitted a ticket #169046. I have gone through the step of performing the update/validate and it still shows unknown. My options to start/stop/restart and not clickable. Verified my order went through also.

 

GAME SERVER ID #33413

Share this post


Link to post
Share on other sites

I can't get my server to start. I've done the Server Update/validate. When I click "Start" and after the page refreshes it still shows as stopped. I've submitted a ticket. Server ID#33341.

Update: I disabled Battleeye, the server now shows as started but is stuck on "Loading."

Share this post


Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share