Welcome to The Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies and more


Server just randomly stopping ** All crashing discussion here **


Kerfew
 Share

Recommended Posts

I know everything is still working out bugs, but for some odd reason my server keeps randomly stopping. I keep checking my setting and disabled auto saves and restarts.

 

Is there anything else that might be causing this to happen?

Share this post


Link to post
Share on other sites

Interested what you find on this. This happened to me last night and hasnt happened since. So not sure what the issue was there.

Share this post


Link to post
Share on other sites

i been having the same problem since yesterday and early this morning it got really bad. i switch setting and added battle-eye hoping that would help some but the other pc in my hous was having a really hard time getting in or even finding the server. i now have a Staff intervention and i am hoping that because of it as i didn't open a ticked 

Share this post


Link to post
Share on other sites

Hi, my server went down for like 5 hours tonight. We had a popular server... But people change server due to this. Can i make so the server restart it self?

Share this post


Link to post
Share on other sites

ours crash at the 7 hour mark just after a back up have message support about it but no reply yet :(

 

Yeah, it seems that the server backup is causing a strange crash where everyone gets booted and then can't rejoin, while the server still appears to be online in the list. A restart fixes this, but without auto-restarts it's hard to do.

Share this post


Link to post
Share on other sites

Yeah, it seems that the server backup is causing a strange crash where everyone gets booted and then can't rejoin, while the server still appears to be online in the list. A restart fixes this, but without auto-restarts it's hard to do.

So your saying setup auto restart as a fix for now you think ?

Share this post


Link to post
Share on other sites

So your saying setup auto restart as a fix for now you think ?

 

A fix is a strong word for it. More of a bandage that gives optimal uptime. Also doesn't account for other random crashes. The auto-restart would have to coincide with every backup, once every 7 hours except between 21:30 and 00:30, which is a shorter period. I would say that a better solution would be to remove the auto-backup and maybe have it backup any time the server shuts down or restarts instead. It's less safe in terms of backups unless you have an auto-restart fairly often. Will keep the server running more though, I think.

Share this post


Link to post
Share on other sites

Joining the party... we have had some crashes of the server and it wont start back up. Requires manual restarts. Sucks but I figured it was on the games end vs our host. Survival Servers have been pretty solid.

Share this post


Link to post
Share on other sites

Why is it everytime I check on my server it is in a stopped state? How am I ever supposed to amass a loyal Player base if the server isn't stable enough to stay running?

​this is a major concern for me as I've noticed it just stopped on its own at least 5 or 6 times and I haven't even owned the server for 24 hours.

 

Restarting seems to fix it until it decides to randomly stop again.

Share this post


Link to post
Share on other sites

Still having that issue. Server seems to either randomly stop or shows as running with players logged in but can't connect and eventually times out

Share this post


Link to post
Share on other sites

Today only it seems the server is only staying up for a few hours, and then crashing. Its shows ready but none can join. Have to keep validating and restart to get it to work.

Share this post


Link to post
Share on other sites

I was AFK all afternoon, having been in game for about 9 smooth hours.

 

I had 3 admins on our server at approximately 6 PM PST and they were all booted. Server appears to remain up or restart, but no one could get back in.

 

I restarted at 20:10 and we're back in with everything in tact.

 

(Edit: I had auto-restart disabled)

Share this post


Link to post
Share on other sites

server just crashed again about an hour later, 5 of us in game. Didn't touch anything, promise!

 

I've noticed that the game becomes completely unresponsive as well, when this happens. Or it has the past few times.

Share this post


Link to post
Share on other sites

Ok.. Survival Servers need to fix this - we're paying money for their crappy servers.

 

Even now during early morning our server had huge laggs... And random crashes..

 

And when I enter the Control Panel for the server the status says "Unknown" even though the server is up according to Steam servers....

 

Anyway, dont come and blame "early access" - its your crappy hardware that needs to be updated - we're paying for it.

Share this post


Link to post
Share on other sites

Server "loses connection" every 7 hours when it creates a game backup.

Thank you! Good to know... but this isnt the problem here. Its first HUGE laggs for some hour.. and then crash and then you cant enter the server again without a restart.

 

And also why does the Control Panel saying the status of the server is "Unkown" for some hour as well?

Share this post


Link to post
Share on other sites

 I'm not going to rent the server for another month if this problem doesn't get fixed soon.

The server crashed about 3 times throughout the first day it was up. as soon as i went to bed it crashed and had been down for 6 hours until i woke up and reset it.

It seems to just hang there. It showed that there was 25 people online even in topconanservers but in reality there was 0 players and nobody could join, causing a lot of players to change servers. THIS NEEDS FIXED ASAP

Share this post


Link to post
Share on other sites

I am having the same thing now. Every 6ish hours, the Server shows running and online, with players connected. But in-game, it shows Zero, has a high ping, and you cannot connect. I have set the server to restart every 4 hours, which is a nonsense setting

 

Thank you! Good to know... but this isnt the problem here. Its first HUGE laggs for some hour.. and then crash and then you cant enter the server again without a restart.

 

And also why does the Control Panel saying the status of the server is "Unkown" for some hour as well?

Share this post


Link to post
Share on other sites

I am having the same issue now.  We started to rent the server 2 days ago and since then every 4 to 5 hours or so we get huge lag spikes and then server crashes.  When we try to get back in gets to black screen loading. Then go to the control panel and Stop and restart and same issue.  only way to fix is to update and validate and that works maybe 75% of the time.  Very disappointed with the service so far.  It keeps up may have to ask a refund and go elsewhere.  Let us know if there is a fix for this.  Dont feel like the server has to be restarted every 4 to 5 hours.

Share this post


Link to post
Share on other sites

Yepp. This must be on Survival Servers side then cant be the game. Right?

We've been offered a new server on another computer or something like that. Lets hope that solve the problem.

Share this post


Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share