Welcome to The Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies and more

Sign in to follow this  
kurakitae

World gen issues?

Recommended Posts

I just gotten a Pixark server today but I seem to be having issues regarding world gen. (Or at least that's what I think it is.)

So basically like in the screencap, not only did it take ages on the loading screen (approx 10 mins), it loaded me into a map that has no land and just sky. My character was not able to move. I even tried ESC and then going into revive to kill the character to get a different spawn point but it was of no help.

I logged out and tried playing on a single player game and the world just loaded fine.

 

I even tried another seed for this but same problem as well, so wondering if I'm possibly missing anything out? I didn't touch anything during the initial set up, just launch game. Unless there was something else I was supposed to do, please advice.

 

I sent in a support ticket earlier as well to hopefully have the issue addressed sooner.

 

Thanks!

 

file.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this