Welcome to The Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies and more

Search the Community

Showing results for tags 'Exile'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Survival Servers
    • The Lounge
  • Game Servers
    • ARMA 2: Operation Arrowhead
    • ARMA 3
    • Rust
    • Unturned
    • Reign of Kings
    • ARK: Survival Evolved (PC)
    • ARK: Survival Evolved (PS4)
    • Hurtworld
    • 7 Days to Die
    • Conan Exiles
    • Citadel: Forged With Fire
    • Dark and Light
    • The Forest
    • Battalion 1944
    • Eco
    • PixARK
    • Minecraft
    • Space Engineers
    • Rend
    • SCUM
    • Insurgency: Sandstorm
    • DayZ
    • Atlas
    • Heat
    • Miscreated
    • Outlaws of the Old West
    • Mordhau
    • Rune 2 (Ragnarok)
    • Day of Dragons
    • Dead Matter
    • Valheim
    • Satisfactory
    • Path of Titans
    • Project Zomboid
    • V Rising

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests

Found 12 results

  1. So i have a problem with loading DMS on my server i put the a3_dms.pbo in my @ExileServer/addons/ directory, but i keep getting errors like: Warning Message: Script \x\addons\dms\fn_DMS_preInit.sqf not found (see rpt for the errors) the server boots up, but there aren't any missions. any help on how to fix this? kind regards, arma3server_2017-12-31_17-13-43.txt
  2. So I've just started up an Arma 3 Exile server, but want to customise the loot table. Does anybody have any tips on doing this? I have found the Exile Loot Table compiler on their website so just want to know what I need to do to with it and (maybe) add CUP entities to both the loot spawns and traders if anybody knows how to do that.
  3. I am running two scripts on my server that are giving me all kinds of issues. The first one, is a convoy script. Which I finally got working but now I can't seem to figure out their "side not attackable" in order for it to work on Exile. When I was running my Altis life server these worked fine. There is a function that calls / makes a group "West" and everything was great, you attacked the convoy they would get out and defend, if you ran away they would stand guard then everyone would get back into the vehicles and they would continue on. Here in Exile it's a complete nightmare, they stop, they get out take a union break one might not get out and he just keeps driving the others just start roaming down the street. My second script which is working all but the loot, I can't figure that out for the life of me. I can't figure out how to add a 'crate' near the wreck so divers can find it, I tried putting a plane in the ocean that didn't work out well, you could enter the plane but would get stuck and couldn't get out. The issue that both have in common is the message display doesn't show up on the screen, if you have the map open and the mission starts you see the message, but if you are in game, not in the map you never know these two missions have started.
  4. I'm trying to adjust either one of two things... Either have the Regular Difficulty not show friendly or hostile units on the map or... have the Veteran Difficulty allow third person view. (my friends will cry if I don't let them have that, personally I like 1st) First I understand that "they" have overhauled or are in the process of overhauling the difficulty system. That being said I can't tell if the info I am reading is outdated. So far what I have tried is to open the Admin.Arma3Profile and adjust the class flags in there. The obvious one that I tried first was the 3rdPersonView tag in the Veteran settings, but that is already set to 1. Yet when I change the difficulty via the SS control panel there is no 3rd person view and the check boxes above the difficulty dropdown in the control panel don't seem to have any effect. Is there a separation somewhere? Does Exile use a different difficulty setup? So then I changed a couple of the Regular class flags, namely Autospot and ExtendedInfoTypes. These were suggested elsewhere and they sounded promising. But they didn't seem to change anything. I can still see friendlies and baddies on the map. Does anyone have an up-to-date explanation of how to configure this? Thanks. ~Vert
  5. I had the SS team install Extended Base Mod a few days ago. It appears to be fully installed on my server but for the life of me I can't figure out how to actually access the recipes and build any of it. What am I missing? I did read on the mod page at Exilemod.com that the admin has to add the recipes. Is that the case with a SS install? Do I actually need to do something or am I just being a nub? Thanks.
  6. odemppa

    Exile Esseker?

    Hi. Is there any good ways to install/setup exile esseker on my server? I found exile.esseker on my servers MPmissions folder but i cant find it on servers control panel? Thanks for help
  7. So I recently rented this wonderful new Exile server from Survival Servers (fastest company I've seen) and I wanted to add Zombies and Demons to Exile so that there was a bit more of a PVE element to it. I also wanted to run the scripts that 1. Force users to have Zombies and Demons and 2. Have the server run scripts to spawn zombies whenever people are at certain areas. I followed the instructions found here; https://github.com/rscaptainjack/ZOMBIES_CODE Downloaded my PBOs. Both the server edition and the mpmissions version. Edited what those instructions told me to. Changed my launch parameters to @Exile;@Ryanzombies; Zipped both files back into PBOs and uploaded them to the server where I got them from. Now when I launch the game I get that memory error (As soon in the image I uploaded). I had other people test it and they get the same. The one time I didn't get the memory error I got Battleeye Script Violation #40. Looking this up on Google did nothing, as people have gotten this error from simple acts such as chopping trees, crashing helicopters etc. Here are my PBOs https://www.dropbox.com/s/tu3dq0yo5paporb/Exile.Altis.pbo?dl=0 https://www.dropbox.com/s/5ryh1gfjmn3c86a/exile_server_config.pbo?dl=0 I appreciate any assistance.
  8. Every time I try to change the exilez.pbo settings the server starts and gets an error saying: ErrorMessage: Data file too short 'C:\sspanel\gameservers\arma3\9093\@ExileServer\addons\exilez.pbo'. Expected 2055448171 B, got 97246 B Then when I try to reset it back to normal I get this error 13:51:19 "ExileServer - Installed extDB2 version: 70" 13:51:19 "ExileServer - MySQL connection error!" 13:51:19 "ExileServer - Please have a look at @ExileServer/extDB/logs/ to find out what went wrong." 13:51:19 "ExileServer - MySQL Error: Could not add database: [0,"Database Exception Error"]" 13:51:19 "ExileServer - Server will shutdown now :(" The line of code I changed was a simple false to true for a mission to avoid territory as bolded below Trigger_5 = [ //Mission Trigger /* 0 Use this trigger */ True, /* 1 Trigger Positions */ Mission, /* 2 Max Zombies */ 15, /* 3 Activation Delay */ 5, /* 4 Spawn Delay */ 5, /* 5 Respawn Delay */ 5, /* 6 Show Trigger On Map */ true, /* 7 Marker Color */ "ColorYellow", /* 8 MarkerBrush */ "Solid", /* 9 Marker Alpha */ 0.5, /* 10 Marker Text */ "LOOT & DEATH", /* 11 Vest group */ Basic, /* 12 Loot group */ DocAndAmmo, /* 13 Zombie group */ Hardcore, /* 14 Avoid Territory */ false, /* 15 Mission Radius */ 1500, /* 16 Mission SQF */ triggerMission, /* 17 Loot Box */ triggerLootbox ]; Can somebody please help me change these settings to my liking so the server can function properly and have this mission not spawn on top of somebody's territory and still be on the server.
  9. Just trying to find out if and when you think you may have an update for exile 0.9.8 Kiwi for the servers.
  10. I know it's not default, but since you can get on the FTP site - has anyone got it working?
  11. I see alot of other providers are starting to release new maps for Exile i would like to know if yous are planing to release new maps.
  12. Hello SS Community I am here on hopes that someone might know why this issue may be occurring. I am trying to add Zombies & Demons to my Exile server and the server is online, but it is locking on it's own and not unlocking. This is a fairly big problem for me as it is #2 on my list for the server. I am an experienced scripter but I am having some trouble on this one. My launch parameters are as such; @Exile;@ExileServer;@ZD (ZD is my filename for this mod). I have used these parameters w/o the mod in it and they work fine, with the mod in, it starts, but keeps changing status and is allways locked w/o a password. Any help reguarding this issue is much appreciated. EDIT: Now the server won't even unlock using previously working methods. -sigh-