Jump to content


Photo

Waiting for Host error


  • Please log in to reply
2 replies to this topic

#1 Gangloet

Gangloet

    Gamer

  • Members
  • Pip
  • 1 posts

Posted 08 April 2019 - 08:53 AM

Hey!

 

This is the first server I've ever tried to run myself and unfortunately it doesn't work. When I try to connect to my freshly rented server via "remote" I can see my server in the list, but when I try to connect to it it gets stuck on "Waiting for host" and then goes to "Session Lost". Is there any solution to that? Some kind of setting I miss? I already submitted a ticket and got the answer that support could connect to my server and thinks it was just a temporary problem. Unfortunately I still cannot connect. 

 

Any ideas? 

 

Thanks in advance!



#2 Overlord

Overlord

    Pro Gamer

  • Members
  • PipPip
  • 105 posts
  • LocationArkansas

Posted 08 April 2019 - 04:33 PM

Hey!
 
This is the first server I've ever tried to run myself and unfortunately it doesn't work. When I try to connect to my freshly rented server via "remote" I can see my server in the list, but when I try to connect to it it gets stuck on "Waiting for host" and then goes to "Session Lost". Is there any solution to that? Some kind of setting I miss? I already submitted a ticket and got the answer that support could connect to my server and thinks it was just a temporary problem. Unfortunately I still cannot connect. 
 
Any ideas? 
 
Thanks in advance!


Have you checked your RPT to see what issues you are having connecting?

#3 Capps

Capps

    Staff

  • Moderators
  • 64 posts

Posted 09 April 2019 - 06:57 AM

@Gangloet if you are still having this issue, please submit a support ticket so we can take a look for you!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users