Welcome to The Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies and more

Sign in to follow this  
MrWartooth

map img for 2x2 not working

Recommended Posts

so i finaly created a new 2x2 map with hopefully all the resources and power stones but the issue im haveing now is that when i take the map img and cells from the map editor compress all 5 into a zip file (one per cell and the full map) upload it via the map tiles button it still doesnt match the in game layout. am i missing something here or doing a wrong step? any help would be apreciated

Share this post


Link to post
Share on other sites

Hello all. I am having the same issue. My ID is correct on all of my servers as well as I have tried the Control Panel to upload the zip file as well as FTP. The files located in each server are the correct images, however they are not displaying in the game, it appears to be a different img/map.

 

Any direction is helpful.

 

Sebeck

 

 

DISREGARD, apparently it was just FTP issues. :)

Edited by Sebeck

Share this post


Link to post
Share on other sites

Hello all. I recently complete a custom 2x2 and uploaded it by FTP to the server. I load into the game perfect and I am in the correct map area location but I have a case of permanent fog of war. Any Idea on what I have done wrong?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this