Welcome to The Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies and more


Server will not Launch


Rotnsoul
 Share

Recommended Posts

I attempt to start the server and nothing happens? I attempt to launch the server and it says server not responding? I'm trying to figure out what is going on and why all of a sudden the server wont go live any longer?

 

Thanks for any help on this.

Share this post


Link to post
Share on other sites

I submitted ticket and I believe they are working on my issue. Mine was running yesterday and then all of a sudden today nothing? Very strange. I trust they will get it resolved.

Share this post


Link to post
Share on other sites

I am also experiencing the same issue with Rust. I can access via FTP but the server won't start up, I even moved, wiped, restarted and reverted to backup and still isn't working.

Share this post


Link to post
Share on other sites

  • 3 years later...

I had a similar issue when I got a new server. This is what I was told. "When renting a new server, be sure to select the "Yes, Run Update" option in the game update drop down menu, then press the large green "Save Settings and Restart" button on the bottom of the page! That will install the files needed for the first boot and get your server online! "

Share this post


Link to post
Share on other sites

3 hours ago, Yan said:

Does it matter if you do the update and validate option? Because that's the option I chose, I guess I'll try the update only option.

It shouldn't matter however if you still see the issue let us know in a ticket so we can check the back end for any issues.

Share this post


Link to post
Share on other sites

  • 11 months later...

The same thing is happening to me in Rust. FTP access works, but the server itself won't boot; I've tried moving it, wiping it clean, restarting it, and even restoring a previous backup, but to no avail.

Share this post


Link to post
Share on other sites

17 hours ago, Bessa said:

The same thing is happening to me in Rust. FTP access works, but the server itself won't boot; I've tried moving it, wiping it clean, restarting it, and even restoring a previous backup, but to no avail.

If you are still seeing this issue please send in a ticket from our contact us on the website. We will get things fixed up for you.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share