Welcome to The Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies and more

Search the Community

Showing results for tags 'mod'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Survival Servers
    • The Lounge
  • Game Servers
    • ARMA 2: Operation Arrowhead
    • ARMA 3
    • Rust
    • Unturned
    • Reign of Kings
    • ARK: Survival Evolved (PC)
    • ARK: Survival Evolved (PS4)
    • Hurtworld
    • 7 Days to Die
    • Conan Exiles
    • Citadel: Forged With Fire
    • Dark and Light
    • Ylands
    • The Forest
    • Battalion 1944
    • Eco
    • PixARK
    • Minecraft
    • Space Engineers
    • Rend
    • Insurgency: Sandstorm
    • DayZ
    • Atlas
    • Heat
    • Miscreated
    • Outlaws of the Old West
    • Mordhau
    • Cube World
    • Rune 2 (Ragnarok)
    • Day of Dragons
    • Last Oasis

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests

Found 14 results

  1. Hello, I'm having trouble adding mods to my server. I've found the mod ID, pasted it into the Mod IDs section of the server config from the control panel, and hit the Save Settings and Restart Server button at the bottom of the control panel, but upon jumping back into the server could not find the mod to be activated. Is there a more detailed description of this process someone could point me to? Or if the answer is simple enough would someone mind posting it here? Thanks in advance for any actual help everybody.
  2. is anybody using the eternal mod? I'm contemplating adding it again but I ran into issues. 1. is it a total conversion? on the Steam page It says it is an overhaul but does not say conversion. this is important i'm guessing since there is a conversion id slot on the control panel page for loading it separately from other mods 2. Mod Mismatch, I loaded it previously and would constantly get this message. suggestions? 3. I removed the mod and then the core files were corrupted and had to be reloaded by the server team, Did I load this wrong or?? Thanks in advance for any help
  3. After this latest hotfix from Funcom (7/7) we have noticed that one of our mods (Sexiles Extensions) keeps removing itself in-game only. Giving us a modlist error upon log in, even though the mod ID is in the config, and in the server mod ID interface. The mod does not show up on the in-game server details, but it's there host-side? The mod is up to date, so I am stumped. Is it just a hiccup due to the hotfix? Keep reloading until it works?
  4. After some research I found the Steam Workshop Mod line in the Hurtworld Wiki. Separating each task with a ";" and no spaces. Each Mod "Will" be seperated by a space. if a particular Mod needs to be first in the Load order you should list it's Steam ID # first here as well. Here is an example of a standard Custom Launch Parameter (Replace the #'s with your server, Steam User ID and Mod ID digits) host #####;addadmin YourSteamID;creativemode 1;loadmod ########## ########## Only separating the Mod ID's with spaces. Cheers
  5. I have an Ark Primitive Plus Server using the Ragnarok map. I have the mod numbers listed for the Modding Enabler for Primitive + and the Builder's improvement mod. Two questions: 1. The builder's improvement mod does not appear to be working at all, am I missing another step in adding it? Are there files I need to download to my server? I should be able to stack stone foundations for instance....I cannot 2. There is a parameter for the builder's improvement mod to increase the number of ceiling tiles, etc. you can extend before requiring a foundation. I added this parameter to the end of my custom launch parameter line - is it supposed to be added somewhere else? I added "?NumberOfStructures=6" to the end of the line. I'm new to Primitive and mods, any help would be appreciated. iWydget
  6. So after two attempts uploading mods via FTP, two very long, painful attempts... I decided to try and use the mod id line in the game server settings section. When I start the server however, that section becomes blank and when I join my server none of the mods are loaded. What am I missing?
  7. How do I install this map to my game server I'm very lost.
  8. I'm sure it's been asked on these forums and I'm just missing it but how do i delete the mods i've installed on my server?
  9. This would allow us to give users the link to the collection. With that they could pre install mods instead of hoping their connection doesn't time out in game. This would also allow us to use an existing user friendly interface (the steam workshop) to add/remove mods. Also, I know of one specific problem this would solve. We ran into this problem a few days ago. It took hours for us newbie server admins to figure this out. One of the mods we had added was deleted by the author. This gave everyone trying to join a "Failed to install mod map" error. We had to go through our mods ID by ID to figure out which one it was. If it was a workshop collection, it would automatically display the mod as removed from workshop. Please and thank you for your consideration.
  10. I'm running WIndows 10 PC on a private server, playing on The Center Map. Spent the last two days building an enormous Extended Raft and when I mounted a ptery to fly to another location, I suddenly fell off the bird, drifted slowly to the ground and then nothing worked. I mean NOTHING. The E menu doesn't work, the newly built raft has disappeared, I can't mount the bird or get her to follow me. I was able to swim to a small raft in the same area and get on board because it has ramps into the water, but can't drive it. I might drown myself to see if I can spawn in another of my locations that have birds, but don't want to lose flyers in the process either. My server is up to date; even updated it again just to make sure but when I reopened the game, everything was the same and I still can't do anything except walk around and swim. I haven't made any changes to anything, no new mods or any mods removed. I will say that there have been a number of lock-up crashes since the most recent Windows 10 update on the 14th. Any help would be greatly appreciated; I'm stymied and desperate to know how much of the last few days' work I might have lost over this. I really just want to be able to play the game and right now I can't!! Angie
  11. I've created a ticket for this, but thought other players might be able to help as well Issue 1: Annunaki Genesis Mod (ID: 538986229) works on my server in all aspects EXCEPT that the maximum level for Dino's are not raised as they should be by this mod. Despite this mod being active in the server, the max level for Dino's remain the same as in the base (vanilla) game. When working correctly, this mod should allow "the vanilla creatures to spawn between the levels 1 – 600"(source: Annunaki Genesis: Survivor Readme on Steam). Instead, Dinos can only be found at a max level of 120. I understand there are numerous posts on the Survival Server's forums concerning both the Annunaki Mod and the raising of max Dino levels. I've thoroughly read through each and every post related to these subjects (on Survival Server forums, Steam Workshop Forums, and throughout Google), as well as exhausting all proposed solutions to no success. My attempted solutions that failed: Wiping the server clean, removing Annunaki Mod, and resetting all Server Configurations to default. Afterwards, I re-installed Annunaki Mod to the server.Wiping of the server of Dinos via EnableCheats --> SetCheatPlayer True --> admincheat DestroyWildDinos. Purpose for this was to remove all current Dinos from the server, allowing the server to repopulate with the updated and higher levels. Dinos repopulated at same vanilla levels. Using FTP to alter the Game.ini. The hierarchy of folders for this document was ShooterGame/Saved/Config/WindowsServer.I added OverrideMaxExperiencePoints for both player and dino, set equal to experience points needed for the max level. I added LevelExperienceRampOverrides for both player and dino, set equal to all of the levels and their respective experience points. I added OverridePlayerLevelEngramPoints for the amount of player levels available (120 total levels). Solution I am aware of: Levels can be added via Game Server Control Panel --> Modify Server Config --> Dino Level Config --> Make Changes --> Adding Levels. I attempted this and I believe it would work, HOWEVER this method becomes extremely unhelpful when attempting to raise the Max Level to 600. Getting the custom Game.ini file to work with the server would be much more efficient. Solution I'd prefer: I'd like to be able to get the Game.ini file currently in the server's file to work. My modified version of the game.ini can be found attached to this post. Any suggestions are welcome! Let me know of anything else you need, and thank you for your time! Related Links: Dino and Player Levels https://www.survivalservers.com/forum/index.php?/topic/1675-cant-increase-max-level/?hl=level&do=findComment&comment=14959 https://www.survivalservers.com/forum/index.php?/topic/2039-level-cap/?hl=level#entry11889 https://www.survivalservers.com/forum/index.php?/topic/1821-need-help-increasing-dino-and-player-levels/?hl=level http://steamcommunity.com/sharedfiles/filedetails/?id=467912585 Annunaki https://www.survivalservers.com/forum/index.php?/topic/2968-cannot-run-annunaki/ https://steamcommunity.com/groups/Annunaki_Ark/discussions/5/357288572116198252/ http://arksurvivalevolved.gamewalkthrough-universe.com/dedicatedservers/customizationtools/customlevelstool/default.aspx Game.txt
  12. Hey guys.. Im not sure how this control panel works.. but when i change it to Oxide mod and restart the server, then add my plugins to the plugins folder of the oxide folder, then nothing happens after the restart.. All it does is create a new map, but doesnt create any of the configuration files that the plugins were supposed to create .. Also im not even sure that Oxide is running,, how do you tell ? is there an command ingame to tell what version and or if the mod is running ? I hope you guys can help me with this..
  13. #!/bin/bash STARTCMD="./ShooterGameServer TheIsland?MultiHome=XX.XX.XXX.XXX?Maxplayers=60?Port=XXXX?QueryPort=27015?RCONEnabled=True?RCONPort=27015?GameModIds=497086514,497086514,478525616?listen -MapModID="" -server -log " cd ~/ARK_Survival_Evolved rm -rf ~/.konsole.log 2>/dev/null rm -rf ~/screenlog.0 2>/dev/null touch ~/.konsole.log unset http_proxy https_proxy export LD_PRELOAD=/usr/local/gamed/libs/no_chmod.so export LD_PRELOAD="" export LD_LIBRARY_PATH="/home/s837107/ARK_Survival_Evolved/Engine/Binaries/Linux/" cd ~/ARK_Survival_Evolved/ShooterGame/Binaries/Linux chmod +x ~/ARK_Survival_Evolved/ShooterGame/Binaries/Linux/ShooterGameServer sed -i 's/^DinoCountMultiplier.*/DinoCountMultiplier=1/g' /home/s837107/ARK_Survival_Evolved/ShooterGame/Saved/Config/LinuxServer/GameUserSettings.ini ulimit -n 100000 ulimit -a -> ~/limit_status for i in `seq 1 10`; do $STARTCMD | tee -a ~/.konsole.log sleep 30 done Hey this is my parameter. But the mods wont work on my server. I dont now whay. I uploaded the mods on the mod folder with an ftp tool. As you can see i rigth the mods in my parameters. But it wont work can you pleas help me?
  14. CudaRay

    A3 Epoch Mod Help

    Hello SS community! I am 100% used to the ArmA 2 server files and scripting (Very, VERY successful server) and hardly even know where to start on modding my ArmA 3 Epoch server. If anyone can help me or point me to some help it would be much appreciated! I.E. Mission System, HUD, ATMs, etc. I can install them myself I just need to get familiar with the arma 3 server files. Thanks for the help! Sincerely, CudaRay - GoH Gaming