Welcome to The Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies and more

  1. Survival Servers

    1. The Lounge

      For all off topic or general questions here. If you have a game related question, post it on one of the sub forums below!

      2166
      posts
  2. Game Servers

    1. 8520
      posts
    2. 1062
      posts
    3. 687
      posts
    4. 256
      posts
    5. 55
      posts
    6. 8207
      posts
    7. 871
      posts
    8. 136
      posts
    9. 305
      posts
    10. 1883
      posts
    11. 100
      posts
    12. 367
      posts
    13. 42
      posts
    14. 98
      posts
    15. 42
      posts
    16. 124
      posts
    17. 204
      posts
    18. 102
      posts
    19. 72
      posts
    20. 14
      posts
    21. 22
      posts
    22. 341
      posts
    23. 1240
      posts
    24. 58
      posts
    25. 37
      posts
    26. 20
      posts
    27. 1
      post
    28. 1
      post
      • No posts here yet
      • No posts here yet
  • Posts

    • I have it disabled so I don't leave people hanging. This type of request would need to go down the proper channel since I don't check the forum daily. I checked and Peter issued a reply yesterday morning awaiting your reply back.
    • A forum topic isn't the right way to be handling this type of request. There's account specific information that we (or anyone reading this) would need to help you. Please allow us time to respond to your support ticket so we can resolve the issue.
    • MMm Had to move "all" the files from the old SavedArk file I think.  I will know soon.  I thought I only had to move the save file.
    • Guess I should say what the problem is.   So added the save files to the SaveGame#bahbah file, they don't load.  The drop down on the web page for "Restore backup" has 3 files that are not even my save files.  I imagine they are from auto saves as I set up the server last night.  I tried deleting my cookies, different browser still shows 3 files that don't exist.  I even deleted ALL save files and they were still there. I am using one of the two FTP programs that were suggested.   On the server service we are leaving I would have been able to do it all from the browser.  Really frustrated at this point.
  • Member Statistics

    • Total Members
      9862
    • Most Online
      3830

    Newest Member
    tony2026
    Joined
  • Popular Contributors