Jump to content


Photo

Custom 2x1 map issues. Please Help me!!!!

Atlas Custom maps

  • Please log in to reply
4 replies to this topic

#1 Janfadar

Janfadar

    Gamer

  • Members
  • Pip
  • 9 posts

Posted 11 January 2019 - 05:49 AM


Hello guys! I have 2 servers, the idea was to make a 2x2, but I did not have enough money, so I took 2 servers to make a custom 2x1 map. I followed some tutorials from the Atlas Grid Editor, and I was able to create a 2x1 map with all the power stones and even a few more islands to explore, even with the same line of official server quests. I managed to upload the server normally, I can enter and play, only that my map is bugged, the locations are not correct, it seems that when I open my map, another one appears that is not mine. For example, sometimes when I'm sailing in a boat, the map shows that I'm in the middle of an island, when I'm actually in the ocean, and there are even respawns of mobs in the middle of the ocean, as if the game understood that I really I'm in the middle of an island. It looks like there's another map overlay to mine, and I can not figure it out. I have already reset my json and map tiles files, I have already cleared my steam cache, and it does not work. Anyone have any idea what my problem is? This is my only problem, if you solve this, I will have a 2x1 map with the complete PvE experience of the original ATLAS map. Please help me!!!!



#2 mandrit67

mandrit67

    Gamer

  • Members
  • Pip
  • 3 posts

Posted 11 January 2019 - 07:56 AM

Same issue for me. i had a 2X2 map, added 2 more to make it a 3X2, but my 2 new servers 'stretch" into my original a2 and b2. it shows when you are sailing and zoom in, or out, the map changes, islands are all over the place. so i know its not working correctly. i entered many support tickets and one told me that "PAT" suggested i edit my json file to reflect a 3X2grid, not a 4X4, i did that, but it did not fix it. Funny, because that resolution in my tickets is now gone, but i kept a screen shot of it. 

I have complained, and now have been placed in the moderator queue so all my posts are approved before anyone sees them. Hopefully you get to see my posts. Ill let you know if i find a resolution. 



#3 Ryan Pennington

Ryan Pennington

    Staff

  • Administrators
  • 2864 posts
  • LocationNorthern California

Posted 11 January 2019 - 10:01 AM

Try changing worldAtlasID to your gameserver ID


Ryan Pennington, Owner


#4 BenjaminS

BenjaminS

    Gamer

  • Members
  • Pip
  • 15 posts

Posted 12 January 2019 - 01:30 AM

It seems like our ServerGrid.json files may be retaining old info because I have some issues one of which is there are pirate ships everywhere when I removed all but 2 paths will only 2 ships each. That is just my best guess.



#5 MrWartooth

MrWartooth

    Gamer

  • Members
  • Pip
  • 14 posts

Posted 12 January 2019 - 03:46 PM

did you upload the new map img files into your servers. i had this issue myself yesterday and how i fixed it was i exported the individual cell images and the total image and used the ftp not the push button to change out the old files with the new ones and it worked perfectly







Also tagged with one or more of these keywords: Atlas, Custom maps

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users