Welcome to The Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies and more

Sign in to follow this  
RoninGT

Strange Issues

Recommended Posts

Ok so I have had a server for a few weeks and today I upped it and got a cluster to have two maps, (Rag and Abr) I wiped my server too to start clean and reloaded all my mods. At first, everything loaded and was working fine for an hour. Then ARK had an update (279.224) and after that I updated my client and updated the server. However once the server loads it says my ARK server is out of date and when I do get online My dinos wont move other than the dodos and (As funny as this sounds) they just walk around and massive poop everywhere. (Its on my stream I has proof!) anyway The dinos that do move just rubber band and nothing seems to attack me or take damage. No admin commands work but I can still move around.

 

Its strange can anyone help?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this