Welcome to The Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies and more

Server Ban


Harper
 Share

Recommended Posts

Hello,

 

      Bringing this here in hopes of some insight. I have an Arma 3 Epoch Altis server, that ive had through Survival Servers for some time now. Love the site, love the mod, love the server. However, Epoch recently updated to 0.3.0.4. With that, I had to have the mods on my server reinstalled to be updated accordingly as far as the AI goes (which is the only mod I have installed with Epoch). I am an administrator on the server and the only one. Im not running any additional or special mods on the server and no additional or aftermarket antihack. Ive changed no parameters or anything in any server files. I have 10 or so friends that casually play along with me and play my server. Today, after Survival Servers installed the AI, I logged in just fine and enjoyed the server. Thereafter though we found that anyone and everyone else besides me that connects, gets autobanned from the server. This has included 5 of my friends total. All 5 have legitimate copies of Arma 3, and Steam. All 5 can play on any other Epoch server just fine, and Epoch is the only mod they have installed. All 5 of them are from different machines, different houses, different states, and different ISP's. I can play freely, but they cannot, as of today. Never happened before. It seems as though it only happens when somebody respawns in an NPC outpost, or when they log in, in an NPC outpost. There are no other times or places it happens. Only then.

 

       Thus far, ive deleted all the entries on the ban.txt file and they can rejoin the server successfully but dont make it 10 steps before getting banned again. No change. Ive disabled and the in game antihack, to no avail. If I disable too much of that, my server just never shows up after a restart. Ive submitted a ticket more than 24 hours ago, and got a reply. The support team did exactly what I did, and deleted entries on the ban.txt file(s), and that was it. Same result, nobody besides me can join my server without getting an autoban. At this point I havent heard back from them in many hours, and they dont seem to be putting any hands on my server. So I thought id reach out for any advice from the community that can be offered as to a possible solution. Below is a picture of the message upon joining for anybody but me, and also what shows up in the log.

 

 

Thank you in advance for anyone that can assist me.

post-2060-0-53822500-1437619536_thumb.jpg

post-2060-0-30377200-1437624330_thumb.jpg

Share this post


Link to post
Share on other sites

I've never seen that before. I would uninstall any mod and see if the bans still occur. I will also use a lifeline and phone a friend. I'll hopefully have something for you soon.

Share this post


Link to post
Share on other sites

I thought it was odd too. The thing is, is that the only mod installed, is Epoch 0.3.0.4. I have no 3rd party or custom anything. are you suggesting an actualy wipe of the server and a clean install of 0.3.0.4?

Share this post


Link to post
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share