Welcome to The Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies and more


Search the Community

Showing results for tags 'ark cluster'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Survival Servers
    • The Lounge
  • Game Servers
    • ARMA 2: Operation Arrowhead
    • ARMA 3
    • Unturned
    • Rust
    • Reign of Kings
    • ARK: Survival Evolved (PC)
    • Hurtworld
    • 7 Days to Die
    • Conan Exiles
    • Minecraft
    • Dark and Light
    • Citadel: Forged With Fire
    • ARK: Survival Evolved (PS4)
    • The Forest
    • Eco
    • PixARK
    • Space Engineers
    • Rend
    • SCUM
    • DayZ
    • Atlas
    • Miscreated
    • Outlaws of the Old West
    • Mordhau
    • Rune 2 (Ragnarok)
    • Day of Dragons
    • Dead Matter
    • Valheim
    • Satisfactory
    • Path of Titans
    • Project Zomboid
    • V Rising
    • ARMA Reforger
    • Core Keeper
    • Terraria
    • Subnautica
    • Vein
    • Barotrauma
    • Mount and Blade ll: Bannerlord
    • Icarus
    • Frozen Flame
    • Craftopia

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests

Found 3 results

  1. I'm currently hosting 2 servers, Lost Island as the first and main one and Crystal Isles as the recently added one. I've already set up all necessary settings like, cluster codes, disabling prevent uploads/downloads and enabling no transfer from filtering as well. However, whenever I tried to transfer from Lost Island to Crystal Isles, I ran into this problem where it forces me to create a character when I loaded into Crystal Isles. I've already read a lot of threads about this issue, but those was years ago and didn't even found a solution for it as well. Any fixes for this?
  2. Both my servers are refusing to update from ARK Version 541.5 to ARK Version 542.1 I have been waiting over 1 hour and 20 minutes and the servers are still down. This is unbelievable I'm loosing players and server donations, the players are leaving my servers and discord channel for other servers because they are up and running without any issues. To be honest things like this are a big letdown as I did not expect to have issues like this with your guys as host. I left nitrado.net because I think they are a little overpriced but I never had any issues like this over there. Since I joined you guys and rented 2 servers and paid for them to run an entire year I have been experiencing huge lag spikes (Still going on), Server Rollbacks (which you luck ally fixed) no option to ban people from a Web-Interface I'm forced to login to the game, which is difficult at times as I'm not always in the same place as where my PlayStation is located. and now this servers that WON'T UPDATE I mean what else can go wrong? In all honesty I'm kinda feeling like you guys just don't care and I'm feeling that I should have never rented servers here. `You can say oh the have you tried using Default .INI files but that is not the issue, the .INI files are working perfectly fine` It's 5AM for me, I'm done waiting I'm off to bed. This really sucks guys it really does. - Michael GAME SERVER ID #96502 GAME SERVER ID #96503
  3. Hello, guys. I would like to start by saying that I like a lot the service that you guys at SS provide and the ease of usage of interface and the way servers work. All is excellent. I already own a cluster server with The Island and Scorched earth. With the Aberration DLC coming in october I would like to add the 3rd server to my cluster so my players would benefit from the full story. Right now tech support says that this feature is not available. I would like to know if you think you will have it ready before october or even if your are working on it, or maybe you dont even plan to add this feature. Thank you for your amazing servers.