Welcome to The Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies and more

Search the Community

Showing results for tags 'be'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Survival Servers
    • The Lounge
  • Game Servers
    • ARMA 2: Operation Arrowhead
    • ARMA 3
    • Rust
    • Unturned
    • Reign of Kings
    • ARK: Survival Evolved (PC)
    • ARK: Survival Evolved (PS4)
    • Hurtworld
    • 7 Days to Die
    • Conan Exiles
    • Citadel: Forged With Fire
    • Dark and Light
    • The Forest
    • Battalion 1944
    • Eco
    • PixARK
    • Minecraft
    • Space Engineers
    • Rend
    • SCUM
    • Insurgency: Sandstorm
    • DayZ
    • Atlas
    • Heat
    • Miscreated
    • Outlaws of the Old West
    • Mordhau
    • Rune 2 (Ragnarok)
    • Day of Dragons
    • Dead Matter
    • Valheim

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests

Found 1 result

  1. Hi, I was wondering if anyone has experienced this issue before as I'm unable to find proper help online about how to fix the issue. When I enable Battleye on my Arma2 DayZ Mod Chernarus 1.8.6.1 server which has infiSTAR installed any time someone attempts to log in they get stuck on the "Requesting character data from server" screen. At that point the timer on the bottom right of the screen gets stuck, and according to the Control Panel and my Arma2 browser the player gets disconnected from the server. This issue does not occur when I disable Battleye. What do I need to do to be able to enable Battleye while still using infiSTAR? Thanks.