Welcome to The Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies and more

Search the Community

Showing results for tags 'battleye'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Survival Servers
    • The Lounge
  • Game Servers
    • ARMA 2: Operation Arrowhead
    • ARMA 3
    • Rust
    • Unturned
    • Reign of Kings
    • ARK: Survival Evolved (PC)
    • ARK: Survival Evolved (PS4)
    • Hurtworld
    • 7 Days to Die
    • Conan Exiles
    • Citadel: Forged With Fire
    • Dark and Light
    • The Forest
    • Battalion 1944
    • Eco
    • PixARK
    • Minecraft
    • Space Engineers
    • Rend
    • SCUM
    • Insurgency: Sandstorm
    • DayZ
    • Atlas
    • Heat
    • Miscreated
    • Outlaws of the Old West
    • Mordhau
    • Rune 2 (Ragnarok)
    • Day of Dragons
    • Dead Matter
    • Valheim
    • Satisfactory
    • Path of Titans
    • Project Zomboid
    • V Rising

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests

Found 5 results

  1. Hello I'm a total beginner when it comes to modding my server, and it seems like I fucked up something badly. I installed Admin tools by noxsicarius, and I have some problems. The first is that buying building supplies, you get kicked by battleye error code 214. It seem to be random, as sometime you can buy 5 cinder blocks in a row without nothing happening, and then sometimes you can not buy any without getting kicked. The worst part is that sometime you also lose all your gear that you had on you. The second problem is that deployable bike from noxsicarius Admin tools seem to kill you randomly. If you deploy a bike, get on you'll die in around 10 seconds. If you log out after building the bike this wont happen. Im grateful for any help and/or suggestions on how to fix this Thanks
  2. Hey! I purchased the AntiHack infiSTAR and made myself a super user. Whenever I try to connect, I get instantly kicked, receiving the error above. I suppose it is because it is interfering with BattlEye somehow, but shouldn't this issue be non-existent when dealing with payed services? Best regards, Felix
  3. Hi, I was wondering if anyone has experienced this issue before as I'm unable to find proper help online about how to fix the issue. When I enable Battleye on my Arma2 DayZ Mod Chernarus 1.8.6.1 server which has infiSTAR installed any time someone attempts to log in they get stuck on the "Requesting character data from server" screen. At that point the timer on the bottom right of the screen gets stuck, and according to the Control Panel and my Arma2 browser the player gets disconnected from the server. This issue does not occur when I disable Battleye. What do I need to do to be able to enable Battleye while still using infiSTAR? Thanks.
  4. Can't figure this out need some help here's the problem: Here's my scripts.txt
  5. Ok is it possible to get some ports closed on my server ?