Welcome to The Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies and more

Tempestorm

Emberlight - latched process running, cannot stop w/out Customer Service Support

Recommended Posts

Hello,

 

I was wondering if anyone else is having issues with the Emberlight mod getting stuck in a running loop. This has happened twice in the last couple of weeks. It only occurs during a server restart. Upon coming back up the server drops the Emberlight mod from the modlist.txt file and cannot start the mod as it is already running. So, it does not know what to do with it.

 

Both times customer service has quickly responded. Killed the process and restarted my server and all is good... until it happens again.

 

I do not think it is an issue with the Emberlight mod. i have spoken with quite a few people who have not had this issue (they all use different server hosts than SurvivalServers). 

 

Also, until now, I have had no issues with Survival Servers hosting. They have remained up and my connection has been good. However, I do not want to keep having this issue with as my players really enjoy Emberlight and I do not want to remove it. 

 

So, long story short... anyone else using Emberlight? If so, have you had any issues with the mods .pak file becoming corrupt? 

 

V/r,

Tempestorm

Share this post


Link to post
Share on other sites

I had the same issue for my server.  Server recommended moving to a different IP address to fix the issue.  So four days after the issue was reported and numerous back and forth it was done.  Now it seems to be working.  Now there is another issue with server kicking all my players out including me.  Not sure if they are related but 2nd issue in the two weeks I have been with this provider.  

Share this post


Link to post
Share on other sites

Ok so every once in a while the mod is dropped from the server files.  This is still happening.  Ryan...how do I manually upload mod and stop the server from reuploading the mod files every reset?  Also no other servers that run this mod on different providers has this problem.  I checked with the Emberlight Mod team and checked funcomm servers...something on the provider side is causing this issue from what I have been told.  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...