Jump to content


Photo

Loading From Save


  • Please log in to reply
2 replies to this topic

#1 Luneli

Luneli

    Gamer

  • Members
  • Pip
  • 2 posts

Posted 05 March 2018 - 01:01 PM

I'm sorry if this is painfully straightforward, but my knowledge is limited and I've been unable to google my way to a proper, working answer. 

 

How do I start the server from a specific save? I moved the save from my personal computer (it was much too large for my computer to manage and play) to the FTP client thing for my server, but I do not know how to load the save when loading the sever.

 

Thank you in advance!



#2 Luneli

Luneli

    Gamer

  • Members
  • Pip
  • 2 posts

Posted 05 March 2018 - 01:43 PM

Never mind. I had assumed that the seed number was similar to all other games where it was a set of conditions for a map "spawn". I just adjusted my saved game to number format, put that number in the seed spot, and it worked.

 

I'm having issues with sound though. There are no ambient sounds. I can hear the "helmet closed / helmet open", but when you use tools, airlocks, or atmospheric items there are no sounds. 



#3 PSN_steven1230

PSN_steven1230

    Staff

  • Moderators
  • 1137 posts

Posted 06 March 2018 - 04:21 PM

Never mind. I had assumed that the seed number was similar to all other games where it was a set of conditions for a map "spawn". I just adjusted my saved game to number format, put that number in the seed spot, and it worked.

 

I'm having issues with sound though. There are no ambient sounds. I can hear the "helmet closed / helmet open", but when you use tools, airlocks, or atmospheric items there are no sounds. 

 

 

Happy to hear it is now working. For the sound please submit a ticket and we will look into it.


Staff




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users