Jump to content


Photo

In game save issues?

save back on the plane not saving

  • Please log in to reply
3 replies to this topic

#1 BabydollGeek

BabydollGeek

    Gamer

  • Members
  • Pip
  • 14 posts

Posted 20 January 2018 - 05:49 PM

So....

 

When I log into my server and play, and then save the game, then exit. When I rejoin the server (using 'continue') I am back on the plane with none of my inventory/weapons....just as if I am am just starting the game. 

 

I have tried saving at different locations in the game. I have verified integrity of game files. I have restarted the server. I have turned everything off and on again. 

 

This is NOT happening to others playing on my server. Just me. 

 

WHHHHHHHHHYYYYYYYYYYYYYY?!??!?!?!?!?!

 

Anyone have any tips/suggestions to fix this?

 

Thanks



#2 PSN_steven1230

PSN_steven1230

    Staff

  • Moderators
  • 1167 posts

Posted 20 January 2018 - 08:39 PM

That is a very odd issue and first I have heard of it happening. Please send in a ticket and we will take a look at the server to see what is wrong.


Staff

#3 BabydollGeek

BabydollGeek

    Gamer

  • Members
  • Pip
  • 14 posts

Posted 20 January 2018 - 08:53 PM

I dunno what it is. Tonight is glitchy AF!!!! I finally got the not saving thing to work. uninstalled and reinstalled and wiped the server....which pissed everyone off. I have had to re log so many times. Had a lizard head that would not drop from my hand. Had a raccoon that I had killed run around me in circles that no one else could kill until I relogged. This game has issues.  OH and no matter what my graphics settings are I can't see the fish in the pond to kill them. Food on the drying rack sporadically becomes invisible!!!!!! ARRRGHHHH!!!!  I played this game awhile back and it was no where near as glitchy. 

 

 

*RANT*



#4 GooderzomBKat

GooderzomBKat

    Gamer

  • Members
  • Pip
  • 2 posts

Posted 22 January 2018 - 07:05 PM

I have another issue, maybe specific to my own server. The dynamic objects in water i.e. boats/houseboats etc do not move (player controled) we can push off on them, but that's it. loggs also dont scatter when walked on in water (no complaints about that). The other issue with my server is the walkie talkie thing doesn't work. Any tips on how to possibly fix that?







Also tagged with one or more of these keywords: save, back on the plane, not saving

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users