Jump to content


Photo

New Server - After config change and config save server was wiped??

server wipe restart help

  • Please log in to reply
3 replies to this topic

#1 Constantine

Constantine

    Gamer

  • Members
  • Pip
  • 19 posts

Posted 10 November 2017 - 05:09 PM

So i ordered a server, had it up me and some friends jumped on built a few things then I did a config change so there was no decay on buildings. After the server restarted it was a new map, we were all dead, and nothing we built or had was in the world.

 

Any idea what could have caused this?



#2 PSN_steven1230

PSN_steven1230

    Staff

  • Moderators
  • 1167 posts

Posted 11 November 2017 - 04:21 PM

So i ordered a server, had it up me and some friends jumped on built a few things then I did a config change so there was no decay on buildings. After the server restarted it was a new map, we were all dead, and nothing we built or had was in the world.

 

Any idea what could have caused this?

That is very odd. Please submit a ticket and we will take a look at the back end for any issues. 


Staff

#3 corrosionhour

corrosionhour

    Gamer

  • Members
  • Pip
  • 2 posts

Posted 01 January 2018 - 11:21 AM

This often happens when admins change the map seed number or map size itself. Otherwise, this behavior is certainly unexpected.


  • PSN_steven1230 likes this

#4 PSN_steven1230

PSN_steven1230

    Staff

  • Moderators
  • 1167 posts

Posted 01 January 2018 - 03:27 PM

coorsionhour does make a good point as the changing of the map and seed size will indeed cause a wipe. If you are using a custom launch parameter now with only 1 item in it. You will want to make sure the map and seed lines are apart of it. You can find that info by clicking the (i) info icon next to the launch parameter area.


Staff





Also tagged with one or more of these keywords: server, wipe, restart, help

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users