Welcome to The Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies and more

Sign in to follow this  
ChiliMag

Lag Spikes during Backup

Recommended Posts

At 5 minutes past the hour and 1/2 hour we get a lag spike that delays opening containers, attacking, and other actions. This seems to go on for a minute or so (presumably until our backup is complete) and then we have 29 minutes more hassle-free play.  I think this only started the last couple of weeks.  I don't think it was always a thing.

 

Is this happening to anyone else?

Should I open a ticket or deal with it?

Share this post


Link to post
Share on other sites

SteamCMD (the tool from Steam we use to update servers) has an inherent issue with spiking CPU. There's not much of a way around that yet to my knowledge. I am going to try a few things to see if I can fix that issue, including removing file verification.

Share this post


Link to post
Share on other sites

That is really good customer service.  Thanks Ryan!  I think I saw that I could change how often it backs up as well, so we might try that for a little relief.  I haven't needed to restore in the 3 months we have had the server, so probably moving that to every 2 hours should be fine.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this