Welcome to The Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies and more

Search the Community

Showing results for tags 'Wipe'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Survival Servers
    • The Lounge
  • Game Servers
    • ARMA 2: Operation Arrowhead
    • ARMA 3
    • Rust
    • Unturned
    • Reign of Kings
    • ARK: Survival Evolved (PC)
    • ARK: Survival Evolved (PS4)
    • Hurtworld
    • 7 Days to Die
    • Conan Exiles
    • Citadel: Forged With Fire
    • Dark and Light
    • Ylands
    • The Forest
    • Battalion 1944
    • Eco
    • PixARK
    • Minecraft
    • Space Engineers
    • Rend
    • Insurgency: Sandstorm
    • DayZ
    • Atlas
    • Heat
    • Miscreated
    • Outlaws of the Old West
    • Mordhau
    • Cube World
    • Rune 2 (Ragnarok)
    • Day of Dragons
    • Last Oasis

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests

Found 5 results

  1. So I have been running a DayZ server with SurvivalServers for about a month and have had various success and failures. Modding has gone smoothly, editing of some .cfgs to my players liking, and so forth. The main issue I have faced is with persistence, or the lack of, over the course of this month I have seen two failures of persistence. Albeit not complete failures, as most storage containers i,e, chests, barrels, cases, etc., have survived whatever failure beset the server. The affected items were tents and base items i,e, walls, towers, etc. I am pretty new to running a server and I am fairly certain my main tool for diagnosing problems should be logs, if anyone could help instruct me on how to find my logs and what sort of things to look for, I would be very grateful. Additionally if you have had similar issues and have a fix I would like to know and again would be very grateful. Thank you for your time and consideration. Very Respectfully, BrettHumb, RageNation Server Administrator
  2. So i ordered a server, had it up me and some friends jumped on built a few things then I did a config change so there was no decay on buildings. After the server restarted it was a new map, we were all dead, and nothing we built or had was in the world. Any idea what could have caused this?
  3. Maybe i'm just stupid and completely missed it, but is there any way i can reset/wipe me server so i can begin a pvp server from scratch now raiding is fixed? Thank you in advance, Shell
  4. Greetings survivors! Fresh server with the limit of 40 players - we will expand if needed. The Admins are friendly, helpfull and openminded - Not abusing and wont participate in tribe wars/raids. We do our best to keep the server clean from ruins and laggfree - meaning, if a RAIDED base is inactive for more than a week, we will remove it completely. We are working on events in different size. Example: King of the clubs ( Club fights on a Treeplatform ) The love of Taming and How to train a Raptor. No Scorched Earth dinos. We see no fun in dragons
  5. Hello. As far as I know to delete blueprints, player data and so on you must delete every .db in server/experimental. In order to delete buildings and so on you have to delete everything in server/experimental/save. Yet I'm not doing full wipe means I'm leaving .db files so I need to delete everything in server/experimental/save only. That's where the problem is. My server/experimental/save is empty even though I am sure that there are lots of buildings in my game. Few months ago there were folders, but now they do not appear. Any help would be useful. Thanks !